A A A A Автор Тема: Autostar 497 (LXD-75) не видит ASCOM, помогите!!!  (Прочитано 3768 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Антон ФанталовАвтор темы

  • *****
  • Сообщений: 653
  • Рейтинг: +4/-1
    • Сообщения от Антон Фанталов
Здравствуйте. Проблема, как у многих (читал про похожие проблемы на других скопах)
У меня Шмидт-Ньютон Мидовский на LXD-75, Автостар 497.
Скачал платформу ASCOM 4.1
Есть переходник USB-COM (фирмы GEMBIRD). К нему скачал с официального сайта драйвер UAS111-112.
Есть 2 переходника с RS232 на COM. Один с 6-ти контактами RS, другой -3-х
Есть провода в комплекте к телескопу и к DSI-Pro
Беру провод (на одном конце 6 контактов, на другом 4 контакта). Конец с 4-мя контактами втыкаю в свободное гнездо пульта Автостара, второй (с 6-ю контактами в переходник COM.
COM-переходник втыкаю в COM-USB адаптер
В Виндоус в "Система->Диспетчер устройств->Порты COМ и LPT"и воткнутый шнурок определяется как COM7
Запускаю ASCOM, выбираю "Meade Telescope & focuser", в сетапе выставляю COM7, жму коннект и нифига коннекта не происходит (в Аскоме пишет, что еррор, в Старринайт пишет,что не найдено подключенное устройство)
Что делать я не знаю. Пробовал выбрать LX200-таже фигня. А вообще, вероятно должен быть вариант моего телескопа (маунта), но его в списках Аскома не значится. Но думаю, что проблема не в этом.
Сначала подумал, что это из-за того, что ноутбук уже захламлен чертечем и привез второй ноутбук - новый, на котором почти ничего не установлено. Первый ноутбук работает под Винду 2000, второй под XP. Ошибки выдают одинаковые.
Подскажите что делать пожалуйста. Спасибо
16" Лайтбридж, DS 80X480

Оффлайн Севастьянов Игорь (RotT_)

  • *****
  • Сообщений: 1 072
  • Рейтинг: +17/-0
  • любимая фигура парашютистов ЦАКСССР (рой)
    • Сообщения от Севастьянов Игорь (RotT_)
Re: Autostar 497 (LXD-75) не видит ASCOM, помогите!!!
« Ответ #1 : 31.05.2008 [23:11:07] »
А через Мидовский AutoStar Suite пробовали ? Управляется телескоп ?
- Я купил на ул.1905 года шнурок RC 232 - не видит телескоп ! После этого купил LPI Камеру мидовскую (там тоже такой же шнурок, только короче) - все заработало.
При ближайшем рассмотрении выяснилось, что 6 контактный Джек (в первом шнурке) был недообжат ! И разумеется контактов небыло ! Дообжал в ручную, все заработало. Но это с Мидовской программой ... а вот с ПроГайдером ...
...
Сегодня я тоже пытался законнектить свой ЛХД через Аском (4.1 установил, а поверх него 5.0) и тоже не видит (в программе Прогайдер 2) !!!
...
Да еще камеру не видин ни какую ! Ни Мидовскую ЛПАй ни Дип Скай... При попытке указать тип Камеры пишет :
Run-Time error' - 2147220416 (80040440)

Обсерватория "Звездные паруса" (Электрогорск, желтая зона) WS-180/iEQ45, APO102/700(DS), N-SW250; N-320; STF8(Мираж); QHY5/8L - и все это ждет безлунную ночь + погоду + свободное время (не реальная комбинация!)

Оффлайн Севастьянов Игорь (RotT_)

  • *****
  • Сообщений: 1 072
  • Рейтинг: +17/-0
  • любимая фигура парашютистов ЦАКСССР (рой)
    • Сообщения от Севастьянов Игорь (RotT_)
Re: Autostar 497 (LXD-75) не видит ASCOM, помогите!!!
« Ответ #2 : 31.05.2008 [23:42:52] »
Не буду создавать новую тему, воспользуюсь этой, тем более, что у меня схожая проблема.
Тот же LXD75 SN + камера LPI. (а еще есть камера DepSky EE130 PC Cameta)
В Мидовской программе AutoStar Suite все работает, камера, монтировка ... вобщем все ок. Если бы Автогидирование Мидовское еще бы и по Dec оси гидировало - был бы счастлив! Но увы.
Решил идти дальше.
Поставил Аском драйвер 4.1, поверх него Аском 5.
+ ПроГайдер2 (сервер и клиент)
И вот ПроГайдер Монтировку не видит.
А при попытке указать тип Камеры пишет :
Run-Time error' - 2147220416 (80040440)
failed to open sub-key Camera Drivers
Что бы это могло значить ... ?
Обсерватория "Звездные паруса" (Электрогорск, желтая зона) WS-180/iEQ45, APO102/700(DS), N-SW250; N-320; STF8(Мираж); QHY5/8L - и все это ждет безлунную ночь + погоду + свободное время (не реальная комбинация!)

Оффлайн Антон ФанталовАвтор темы

  • *****
  • Сообщений: 653
  • Рейтинг: +4/-1
    • Сообщения от Антон Фанталов
Re: Autostar 497 (LXD-75) не видит ASCOM, помогите!!!
« Ответ #3 : 01.06.2008 [12:32:47] »
AutoStar Suite тоже "не видит телескоп".
Шнурков у меня разных много. Но они все одинаковые с обоих концов 4pin на 4pin или 6pin на 6pin (это я так понял для автостара II.
Подходил раньше только один. Тот, который 4pin на 6 pin (впрочем я об этом написал). Именно с помощью его и удалось ранее перепрошить пульт автостара. Но теперь AutoStar Suite выдает сообщение "проверьте правильность подключения серийного кабеля".... ну или что-то в этом роде, если наспех перевести с английского. Хотя думает какое-то время и табличку выдает не сразу. Мыслю - это означает, что сигнал всетаки кудато тыкается, но корректного эха не получает.
Может кто кинет распайку такого кабеля (4 на 6) ? Я бы попробовал обжать сам, используя витую пару... может на самом деле все дело в контактах? Ведь одно время я даже управлял телескопом через Старри Найт Про.....
Вообщем я и разные проводки пытался вставлять, и менял их местами и брал второй COM-переходник, но тщетно.
https://astronomy.ru/forum/index.php/topic,18480.40.html  -собственно здесь я сам давал совет как перепрошивать пульт и соединяться правильно с компом (хорошо, что подробно описал тогда, сейчас-бы не вспомнил). Но делаю так-же, как и тогда.... и нифига.
Я не пойму кстати почему молчат представители MEADE !!! В сущности это форменное безобразие. Используются лицензионные, фирменные аксессуары и ПО и нифига не работает... причем на их-же фирменных программах!!!
16" Лайтбридж, DS 80X480

Оффлайн Антон ФанталовАвтор темы

  • *****
  • Сообщений: 653
  • Рейтинг: +4/-1
    • Сообщения от Антон Фанталов
Re: Autostar 497 (LXD-75) не видит ASCOM, помогите!!!
« Ответ #4 : 01.06.2008 [12:42:46] »
Кстати ноутбуков с COM-портами уже лет 10 не выпускают! А MEADE всё продает эти бредовые переходники! Нормальный производитель уже давно-бы сделал кабель (Автостар-USB) без всяких промежуточных коннектов (ибо лишние контактные пары повышают шанс дисконнекта в некоторых из них со временем) И притом эти кабели ещё-бы и бесплатно!!!! разослал всем недавним покупателям этих весёлых телескопов!!! Или нечего так расхваливать и впаривать свою марку, если не могут обеспечить хоть какой-то сервис и поддержку пользователю!!!!
Давайте... напишите... "Я представитель Meade, готов ответить на любые вопросы и прочее. У нас их много"!
16" Лайтбридж, DS 80X480

Оффлайн Ed_Vazhorov

  • Модератор
  • *****
  • Сообщений: 3 656
  • Рейтинг: +192/-0
  • Надо жить так, словно каждый день - последний
    • Skype - Ed_Vazhorov
    • Сообщения от Ed_Vazhorov
    • Астрономия в Чувашии
Re: Autostar 497 (LXD-75) не видит ASCOM, помогите!!!
« Ответ #5 : 01.06.2008 [13:21:03] »
Вопрос в лоб: а Вы к какому разъему подключаетесь? К тому, что на корпусе LXD-75?
Тогда работать не будет (по крайне мере, у меня не заработало)!
Как только подключился к аналогичному разъему на пульте Autostar, мидовский софт сразу же "увидел" телескоп и автогидирование заработало...

Использовал некий USB2COM переходник с чипом PL-2303X (кое-как нашел в сети драйвер). В софте прописал точное название определившегося в диспетчере устройств порта (на одном разъеме у меня получился COM4 а на втором COM5).
« Последнее редактирование: 01.06.2008 [13:48:22] от Ed_Vazhorov »
CG5 SynScan | EQ3-2 | Star Adventurer | 80ED+0,85 | 66ED+0,8III | C6N | C20x80 | 7x50 |  DSI Pro III, QHY6, T7M | 6D, 350D | 24-105/4L, 50/1.4, 14/2.8ED
Моя книга «Наблюдения звездного неба в бинокль и подзорную трубу»

Оффлайн Антон ФанталовАвтор темы

  • *****
  • Сообщений: 653
  • Рейтинг: +4/-1
    • Сообщения от Антон Фанталов
Re: Autostar 497 (LXD-75) не видит ASCOM, помогите!!!
« Ответ #6 : 01.06.2008 [13:53:06] »
Вопрос в лоб: а Вы к какому разъему подключаетесь? К тому, что на корпусе LXD-75?
Тогда работать не будет (по крайне мере, у меня не заработало)!
Как только подключился к аналогичному разъему на пульте Autostar, мидовский софт сразу же "увидел" телескоп и автогидирование заработало...

Использовал некий USB2COM переходник с чипом PL-2303X (кое-как нашел в сети драйвер). В софте прописал точное название определившегося в диспетчере устройств порта (на одном разъеме у меня получился COM4 а на втором COM5).

Если Вы внимательно прочитаете первое сообщение, то там написано: "Беру провод (на одном конце 6 контактов, на другом 4 контакта). Конец с 4-мя контактами втыкаю в свободное гнездо пульта Автостара, второй (с 6-ю контактами в переходник COM. COM-переходник втыкаю в COM-USB адаптер"
Мидовский софт сразу же "не увидел" ничего нового.
В софте порты прописаны правильные.
16" Лайтбридж, DS 80X480

Оффлайн astroeyer

  • *****
  • Сообщений: 1 217
  • Рейтинг: +15/-1
    • Сообщения от astroeyer
Re: Autostar 497 (LXD-75) не видит ASCOM, помогите!!!
« Ответ #7 : 01.06.2008 [14:39:22] »
Вот только несколько часов назад занимался подключением meade-LXD75- получилось.
Начальные условия:
1. update #497 до серсии 4.3e
2. ASCOM v.5.xx, совсем свежая
3. driver for mount: Meade LX200 Classic and Autostar I (combined telescope/focuser, 5.0.1)

Чтобы все заработало необходимо внимательно прочесть требования к настройке скопа(инструкция от ASCOM)! Гравое там, что процедура запуска ASCOM выполняется после всех действий по настройке скопа(alingment), но не перед!

Так же важно, если кабелей несколько штук, в моем случае это было 3-варианта от Celestron, Meade LX-200GPS, meade-75LXD, все они не заменямые, хотя похожи, использовать родной(проверяте через родное ПО от meade).

Так же налюдались особенности использования ASCOM в MaxDSLR v.4.11 для Meade-75 LXD. Если запустить ASCOM, а потом MaxDSLR и выполнить подключение к скопу, то последний не видит скоп.
Сработала последовательность - MaxDSLR и внем уже запуск ASCOM.

З.Ы. проблема, мне кажется, должна быть написана так: ASCOM не видит Autostar!
« Последнее редактирование: 01.06.2008 [14:52:42] от astroeyer »
"человек отличается от свиньи, в частности, тем, что иногда смотрит на звезды" (с) Амбарцумян

Оффлайн Севастьянов Игорь (RotT_)

  • *****
  • Сообщений: 1 072
  • Рейтинг: +17/-0
  • любимая фигура парашютистов ЦАКСССР (рой)
    • Сообщения от Севастьянов Игорь (RotT_)
Re: Autostar 497 (LXD-75) не видит ASCOM, помогите!!!
« Ответ #8 : 02.06.2008 [12:02:07] »
Начальные условия:
1. update #497 до серсии 4.3e
2. ASCOM v.5.xx, совсем свежая
3. driver for mount: Meade LX200 Classic and Autostar I (combined telescope/focuser, 5.0.1)
Чтобы все заработало необходимо внимательно прочесть требования к настройке скопа(инструкция от ASCOM)! Гравое там, что процедура запуска ASCOM выполняется после всех действий по настройке скопа(alingment), но не перед!
Уважаемый Astroeyer думаю, что многим будет интересно как "завести" LXD-75 (Meade) в среде ASCOM. Поэтому буду задавать вопросы сдесь.
1. гидирование осуществляете в MaxDSLR ? Я правильно понял. А ProGuiader не пробовали запускать ?
2. ASCOM v.5.xx ставили до или после "driver for mount: Meade LX200 Classic"? Или это без разницы ...
3. ASCOM v.5.xx  ставили на "чистую" систему или там ранее стоял какой нибудь АСКОМ (например 4.1)?
4. Какой камерой пользуетесь для автогидирования?
5. Что такое процедура запуска АСКОМА ? К сожалению в компе посмотреть не могу - пишу с работы. Там,что перед запуском гидирующей программы надо АСКОМ запускать ... и иконка запуска его присутствует !? (тогда я тормоз ! ...) Читаю внимательно и вижу: "... Чтобы все заработало ... Главое там, что процедура запуска ASCOM выполняется после всех действий по настройке скопа(alingment), но не перед! ..."
Ну точно - я тормоз !   :)
И еще такой момент, при установке АСКОМА 5.0 оно пишет ... (перевел как смог, своими словами) " ошибка не найден элемент АктивХ " Дальше продолжает установку, в конце пишет АСКОМ успешно установлен ... Что бы это такое могло быть ?
Обсерватория "Звездные паруса" (Электрогорск, желтая зона) WS-180/iEQ45, APO102/700(DS), N-SW250; N-320; STF8(Мираж); QHY5/8L - и все это ждет безлунную ночь + погоду + свободное время (не реальная комбинация!)

Оффлайн astroeyer

  • *****
  • Сообщений: 1 217
  • Рейтинг: +15/-1
    • Сообщения от astroeyer
Re: Autostar 497 (LXD-75) не видит ASCOM, помогите!!!
« Ответ #9 : 02.06.2008 [13:07:00] »
Уважаемый Astroeyer думаю, что многим будет интересно как "завести" LXD-75 (Meade) в среде ASCOM. Поэтому буду задавать вопросы сдесь.
1. гидирование осуществляете в MaxDSLR ? Я правильно понял. А ProGuiader не пробовали запускать ?
До гидирования дело не дошло, за ночь было в небе две дыры, когда можно было что-то делать. А так как побелить запуск ASCOM для LX-200 не получилось, уже днем, на пару с другом, пытались завести LXD-75.
Добились, что ASCOM там заработал. ProGuiader еще не продовал, нет в наличии и времени.

Цитировать
2. ASCOM v.5.xx ставили до или после "driver for mount: Meade LX200 Classic"? Или это без разницы ...
Вначале платформу, потом драйверы, т.е. в начале машину, а потом бензин. Другая последовательность не возможно - ругается, что нет ASCOM!
:)
Цитировать
3. ASCOM v.5.xx  ставили на "чистую" систему или там ранее стоял какой нибудь АСКОМ (например 4.1)?
Других ASCOM не было.

Цитировать
4. Какой камерой пользуетесь для автогидирования?
DSI-II.

Цитировать
5. Что такое процедура запуска АСКОМА ? К сожалению в компе посмотреть не могу - пишу с работы.
Это операция connect к монтировке! Ее можно выполнить непосдердственов в менеджжере платформы, а можно вызвать из MaxDSLR(Maxim DL) закладка guider, кнопка Option, меню Guider settings, в новом окне - указать способ управления "ASCOM", кнопка setup, далее опционально по полям форм.
Цитировать
И еще такой момент, при установке АСКОМА 5.0 оно пишет ... (перевел как смог, своими словами) " ошибка не найден элемент АктивХ " Дальше продолжает установку, в конце пишет АСКОМ успешно установлен ... Что бы это такое могло быть ?
Выписать этот ActivX на листочек, ввести в поисковый сервер и узнать о нем поболее.
« Последнее редактирование: 02.06.2008 [13:13:16] от astroeyer »
"человек отличается от свиньи, в частности, тем, что иногда смотрит на звезды" (с) Амбарцумян

Оффлайн Антон ФанталовАвтор темы

  • *****
  • Сообщений: 653
  • Рейтинг: +4/-1
    • Сообщения от Антон Фанталов
Re: Autostar 497 (LXD-75) не видит ASCOM, помогите!!!
« Ответ #10 : 02.06.2008 [14:39:13] »
Автостар я когда прошивал, то как раз прошивка установилась версии 4,3е -проверил.
АСКОМ залил 5-ый, поверх 4,1.
Да Бог с ним с АСКОМом в конце концов.
Я не могу приконнектится даже по Autostar Suite...
Есть предположение, что дело всетаки в кабеле.

Может кто выложит распайку?

Или здесь всетаки появится хоть кто-то из Meade и продаст этот шнурок? А то как продавать телескопы или аксессуары, так они первые. А как насчет помочь проблему решить...? Понятное дело - из-за шнурка стоимостью в несколько сотен (дай бог) никто связываться не хочет.....  ::)

16" Лайтбридж, DS 80X480

Оффлайн Антон ФанталовАвтор темы

  • *****
  • Сообщений: 653
  • Рейтинг: +4/-1
    • Сообщения от Антон Фанталов
Re: Autostar 497 (LXD-75) не видит ASCOM, помогите!!!
« Ответ #11 : 02.06.2008 [14:44:50] »
Да.... и поправьте меня.... я правильно запускаю аском?
Запускаю программу "ASCOM Dome Control Panel"
Там ещё есть программа "POTH"....
Больше ничего, что могло-бы запускаться в ярлыках нет
16" Лайтбридж, DS 80X480

Оффлайн Skyangel

  • *****
  • Сообщений: 638
  • Рейтинг: +15/-2
    • Сообщения от Skyangel
    • Personal web-page
Re: Autostar 497 (LXD-75) не видит ASCOM, помогите!!!
« Ответ #12 : 02.06.2008 [15:16:17] »
тут распайка кабеля для 497 автостара.
http://www.weasner.com/etx/autostar/as_cable505.html
http://members.aol.com/kewtasheck/pinouts.html
Я в свое время сделал переходник для USB-RS232 используя 4- х жильный крученый провод от телефона и ответную часть разъема рс232
« Последнее редактирование: 02.06.2008 [15:18:47] от Skyangel »
Бинокль Carl Zeiss Jena Deltrintem 8x30

Оффлайн astroeyer

  • *****
  • Сообщений: 1 217
  • Рейтинг: +15/-1
    • Сообщения от astroeyer
Re: Autostar 497 (LXD-75) не видит ASCOM, помогите!!!
« Ответ #13 : 02.06.2008 [19:23:11] »
Я не могу приконнектится даже по Autostar Suite...
Есть предположение, что дело всетаки в кабеле.
Похоже на то!
Цитировать
Или здесь всетаки появится хоть кто-то из Meade и продаст этот шнурок?
Кричать, полагаю, лучше сюда: http://meadeclub.ru/
"человек отличается от свиньи, в частности, тем, что иногда смотрит на звезды" (с) Амбарцумян

Оффлайн astroeyer

  • *****
  • Сообщений: 1 217
  • Рейтинг: +15/-1
    • Сообщения от astroeyer
Re: Autostar 497 (LXD-75) не видит ASCOM, помогите!!!
« Ответ #14 : 02.06.2008 [19:24:21] »
Да.... и поправьте меня.... я правильно запускаю аском?
Запускаю программу "ASCOM Dome Control Panel"
Все правильно!
ASCOM Dome Control Panel - оно самое!
"человек отличается от свиньи, в частности, тем, что иногда смотрит на звезды" (с) Амбарцумян

Оффлайн Антон ФанталовАвтор темы

  • *****
  • Сообщений: 653
  • Рейтинг: +4/-1
    • Сообщения от Антон Фанталов
Re: Autostar 497 (LXD-75) не видит ASCOM, помогите!!!
« Ответ #15 : 03.06.2008 [12:21:54] »
Я не могу приконнектится даже по Autostar Suite...
Есть предположение, что дело всетаки в кабеле.
Похоже на то!
Цитировать
Или здесь всетаки появится хоть кто-то из Meade и продаст этот шнурок?
Кричать, полагаю, лучше сюда: http://meadeclub.ru/

:D
16" Лайтбридж, DS 80X480

Оффлайн Skyangel

  • *****
  • Сообщений: 638
  • Рейтинг: +15/-2
    • Сообщения от Skyangel
    • Personal web-page
Re: Autostar 497 (LXD-75) не видит ASCOM, помогите!!!
« Ответ #16 : 03.06.2008 [15:52:29] »
Я делал так:
установил АСКОМ платформу
установил нужные дрова
запускаем прогу (у меня CdC, MaxImDl)
закладка ТЕЛЕСКОП - выбираем например МЕАДЕ классик и Автостар1 (думаю ASCOM Dome Control Panel вовсе не то, что нужно для простого коннекта скопа и проги :) )
далее порты ставим на которых висит УСБ шнурок
у меня обе проги работают норм...
Бинокль Carl Zeiss Jena Deltrintem 8x30