A A A A Автор Тема: Проблема с EQMOD-ом!  (Прочитано 1321 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Evgeny TriskoАвтор темы

  • *****
  • Сообщений: 805
  • Рейтинг: +49/-0
    • Skype - zemareer
    • Show only replies by Evgeny Trisko
Проблема с EQMOD-ом!
« : 23 Авг 2009 [01:10:22] »
Извините  за создание отдельной темы!  :-X
Возникла такая проблем с гидирование через  EQMOD (EQ6)! Все настроили ещё на южных ночах, работало! Выезжали не давно в архыз, погода супер, а гид не в какую, мёртвый…   да кстати! Гидируем  через  максим! Сам EQMOD работает! Камеры работают! Пытались гидировать через орионовсую матрицу, да и через встроенный в SBIG 2000 чип, одно Г.  Единственный  косяк что я заметил: виртуальный порт екумода прописан как порт3, а в настройках гида в максиме стоит порт 1 и не меняется!  Смотри скриншоты…  не получается пройти калибровку,  нет подвижки монтировки! блин завтра едим на гору, а тут такая подлянка! Подскажите в чём может быть дело!??
Meade LIGHTBRIDGE 12", ETX 105, Vixen Visac 200мм и SW ED 80 Монтировка Vixen Sphinx, EQ6pro и EQ3. Бинокль 25х70.
SBIG2000, Orion StarShoot DSCI II, QHI5, Nikon D700, D50.    
Пятигорск: 43.0331 В ,  44.0208 С

http://vkontakte.ru/trisko

Оффлайн Vladimir Nebotov

  • *****
  • Сообщений: 1 639
  • Рейтинг: +116/-3
  • In mammoth we trust.
    • Skype - nebotov
    • Show only replies by Vladimir Nebotov
    • Астрофорум "Фотон"
Re: Проблема с EQMOD-ом!
« Ответ #1 : 23 Авг 2009 [02:21:10] »
А кнопку "Connect" в менюшке "Telescope" нажимали? Иначе ничего калиброваться и гидировать не будет. На обоих скриншотах коннекта нет.

mvp

  • Гость
Re: Проблема с EQMOD-ом!
« Ответ #2 : 23 Авг 2009 [10:25:37] »
В максиме выбираю пункт ASCOM EQ5/6 а не ASCOM Direct, номер порта не трогаю. После выбора автоматом запускается EQMOD. Кстати шнурок USB-COM чувствителен к USB-порту, если в другой USB-порт воткнете обязательно поменяется виртуальный COM-порт.
« Последнее редактирование: 23 Авг 2009 [10:29:06] от mvp »

Оффлайн Evgeny TriskoАвтор темы

  • *****
  • Сообщений: 805
  • Рейтинг: +49/-0
    • Skype - zemareer
    • Show only replies by Evgeny Trisko
Re: Проблема с EQMOD-ом!
« Ответ #3 : 23 Авг 2009 [11:50:43] »
А кнопку "Connect" в менюшке "Telescope" нажимали?

Естественно!

В максиме выбираю пункт ASCOM EQ5/6 а не ASCOM Direct, номер порта не трогаю. После выбора автоматом запускается EQMOD. Кстати шнурок USB-COM чувствителен к USB-порту, если в другой USB-порт воткнете обязательно поменяется виртуальный COM-порт.
а у меня там только ASCOM Direct! я не помню что там стояло когда всё работало! дрова может переустановить!? изначально втыкал в тот же USB порт, неработало! А сейчас поставил хаб, зашёл в  диспетчер устройств всё так же стоит ком3!
Meade LIGHTBRIDGE 12", ETX 105, Vixen Visac 200мм и SW ED 80 Монтировка Vixen Sphinx, EQ6pro и EQ3. Бинокль 25х70.
SBIG2000, Orion StarShoot DSCI II, QHI5, Nikon D700, D50.    
Пятигорск: 43.0331 В ,  44.0208 С

http://vkontakte.ru/trisko

passer_by

  • Гость
Re: Проблема с EQMOD-ом!
« Ответ #4 : 23 Авг 2009 [15:12:05] »
Скорее всего ошибка в этом - Control Via должно стоять так:
(и это не EQMOD, это ошибра в настройках MaxIm Dl)
« Последнее редактирование: 23 Авг 2009 [15:14:01] от passer_by »

Оффлайн Vladimir Nebotov

  • *****
  • Сообщений: 1 639
  • Рейтинг: +116/-3
  • In mammoth we trust.
    • Skype - nebotov
    • Show only replies by Vladimir Nebotov
    • Астрофорум "Фотон"
Re: Проблема с EQMOD-ом!
« Ответ #5 : 23 Авг 2009 [17:13:12] »
Скорее всего ошибка в этом - Control Via должно стоять так:
(и это не EQMOD, это ошибра в настройках MaxIm Dl)
У меня тоже "Telescope", все гидирует.

Оффлайн Evgeny TriskoАвтор темы

  • *****
  • Сообщений: 805
  • Рейтинг: +49/-0
    • Skype - zemareer
    • Show only replies by Evgeny Trisko
Re: Проблема с EQMOD-ом!
« Ответ #6 : 24 Авг 2009 [18:03:09] »
ЭХ! сказали бы вы это чуть раньше, а то я очередной раз убедился что нечего наработает! попробуем!
Meade LIGHTBRIDGE 12", ETX 105, Vixen Visac 200мм и SW ED 80 Монтировка Vixen Sphinx, EQ6pro и EQ3. Бинокль 25х70.
SBIG2000, Orion StarShoot DSCI II, QHI5, Nikon D700, D50.    
Пятигорск: 43.0331 В ,  44.0208 С

http://vkontakte.ru/trisko

passer_by

  • Гость
Re: Проблема с EQMOD-ом!
« Ответ #7 : 24 Авг 2009 [19:12:06] »
ЭХ! сказали бы вы это чуть раньше, а то я очередной раз убедился что нечего наработает! попробуем!
Ну извини. Следующий раз будем по оперативней 8)