Телескопы покупают здесь


A A A A Автор Тема: SkyWatcher AZ-GTi Монтировка-рюкзак-билет-самолет!  (Прочитано 66153 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Anineo

  • ****
  • Сообщений: 464
  • Благодарностей: 27
  • Лучший телескоп тот, в который чаще наблюдают!
    • DeepSkyHosting: Anineo
    • Сообщения от Anineo
Ребята подскажите в чем может быть проблема?
1)Монтировка иногда не реагирует на команды, управления через телефон(синскан про) по вай-фаю.
2)Даю команду  вниз-вверх\влево-вправо на скорости 8-9,монтировка начинает менять положения ,но происходит "залипания" кнопок. Я только на пару секунд дал команду, но монтировка не реагирует и дальше продолжает двигаться. Только при повторном нажатия на стрелочку монтировка останавливается.
3)Повторно навожусь на объект, монтировка на большой скорости и с сильным звуком(на скрежет похож) поворачивает со всем не туда. Потом резко останавливается и уже после  этого, как полагается движется к заданному объекту.
4) Не получается нормально подружить монтировку со стеллариумом. Программа то видит, то не видит монтировку. Когда все таки находит, работает минут 30 стабильно, но потом снова теряет и уже обратно подключится не получается. Все настройки проверил в телефоне, энергосбережения убрал, вай фай телефон видит и не отваливается. При работе в стеллариуме проблемы 1 по 3 тоже актуальны.
Питание БП на фото,монти  не прошивал,новая с али,труба ед70 отбалансирована перед работой.
EAA:Svbony ed 70/f4.8,zwo asi 178 mc,L-pro,Az-GTi.
Визуал:TS ac 102/f11,монтировка Берри.
С уважением, Максим Вольнов.

Оффлайн BSPalych

  • ****
  • Сообщений: 279
  • Благодарностей: 20
  • Без кота и жизнь не та!
    • DeepSkyHosting: SPalych
    • Сообщения от BSPalych
По поводу пункта 2 - было такое. Вылечил перепрошивкой монти и установкой приложения другой версии.
SvBony SV503 ED70/420, SW Star Adventurer, SW AZ-GTi, ZWO AM5, ZWO Asiair Plus, ZWO Asi 533MC Pro, ZWO EAF

Оффлайн Anineo

  • ****
  • Сообщений: 464
  • Благодарностей: 27
  • Лучший телескоп тот, в который чаще наблюдают!
    • DeepSkyHosting: Anineo
    • Сообщения от Anineo
По поводу пункта 2 - было такое. Вылечил перепрошивкой монти и установкой приложения другой версии.
Ох...не охото прошивать.Сегодня ещё буду мудрить с подключением к ноуту,после переустановки винды с 7 на 10.А то 2 дня назад,синскан про на ноут не захотел ставиться,ошибку выдавал.Поискал инфу в сети,подозрения на 7.Если на 10  все будет работать,то оставлю как есть.
EAA:Svbony ed 70/f4.8,zwo asi 178 mc,L-pro,Az-GTi.
Визуал:TS ac 102/f11,монтировка Берри.
С уважением, Максим Вольнов.

Оффлайн VacaVaca

  • ***
  • Сообщений: 129
  • Благодарностей: 4
    • Сообщения от VacaVaca
Сегодня ещё буду мудрить с подключением к ноуту,после переустановки винды с 7 на 10.А то 2 дня назад,синскан про на ноут не захотел ставиться,ошибку выдавал.Поискал инфу в сети,подозрения на 7.Если на 10  все будет работать,то оставлю как есть.
У меня синскан про запускался и с 7ки (с пк именно на 7ке юзаю его), насколько знаю его устанавливать то и не надо, разархивировать и просто запускать из папки.
К стеллариуму через синскан и стеллариум скоп нормально соединяется, в мобильном приложении также ошибок не встречал еще.
Покупал уже перепрошитую (хоть и не пользуюсь eq).
А какую именно ошибку выдает синскан на пк?

Даю команду  вниз-вверх\влево-вправо на скорости 8-9,монтировка начинает менять положения ,но происходит "залипания" кнопок. Я только на пару секунд дал команду, но монтировка не реагирует и дальше продолжает двигаться.
У меня и хуже бывало, после нажатия на кнопку начинала ехать и не останавливалась ничем :D вырубал питание, потом всё ок было (бывало пару раз в самом начале, сразу после коннекта).
SW130/650BKP SWMAK127 AZ-GTe Nikon 3200

Оффлайн Anineo

  • ****
  • Сообщений: 464
  • Благодарностей: 27
  • Лучший телескоп тот, в который чаще наблюдают!
    • DeepSkyHosting: Anineo
    • Сообщения от Anineo
Сегодня ещё буду мудрить с подключением к ноуту,после переустановки винды с 7 на 10.А то 2 дня назад,синскан про на ноут не захотел ставиться,ошибку выдавал.Поискал инфу в сети,подозрения на 7.Если на 10  все будет работать,то оставлю как есть.
У меня синскан про запускался и с 7ки (с пк именно на 7ке юзаю его), насколько знаю его устанавливать то и не надо, разархивировать и просто запускать из папки.
К стеллариуму через синскан и стеллариум скоп нормально соединяется, в мобильном приложении также ошибок не встречал еще.
Покупал уже перепрошитую (хоть и не пользуюсь eq).
А какую именно ошибку выдает синскан на пк?
api-ms-win-core-path-l1-1-0-dll
EAA:Svbony ed 70/f4.8,zwo asi 178 mc,L-pro,Az-GTi.
Визуал:TS ac 102/f11,монтировка Берри.
С уважением, Максим Вольнов.

Оффлайн VacaVaca

  • ***
  • Сообщений: 129
  • Благодарностей: 4
    • Сообщения от VacaVaca
api-ms-win-core-path-l1-1-0-dll
Попробуйте обновить/установить Microsoft Visual C++ 2015
Пишут ошибка в отсутствии файла DLL в библиотеки, либо принудительно скачать файлик (api-ms-win-core-path-l1-1-0.dll), но я бы сперва Microsoft Visual C++ 2015 попробовал установить/переустановить
SW130/650BKP SWMAK127 AZ-GTe Nikon 3200

Оффлайн Anineo

  • ****
  • Сообщений: 464
  • Благодарностей: 27
  • Лучший телескоп тот, в который чаще наблюдают!
    • DeepSkyHosting: Anineo
    • Сообщения от Anineo
api-ms-win-core-path-l1-1-0-dll
Попробуйте обновить/установить Microsoft Visual C++ 2015
Пишут ошибка в отсутствии файла DLL в библиотеки, либо принудительно скачать файлик (api-ms-win-core-path-l1-1-0.dll), но я бы сперва Microsoft Visual C++ 2015 попробовал установить/переустановить
2 дня назад весь вечер пытался.Несколько раз переустанавливать,все в пустую.
EAA:Svbony ed 70/f4.8,zwo asi 178 mc,L-pro,Az-GTi.
Визуал:TS ac 102/f11,монтировка Берри.
С уважением, Максим Вольнов.

Оффлайн VacaVaca

  • ***
  • Сообщений: 129
  • Благодарностей: 4
    • Сообщения от VacaVaca
Несколько раз переустанавливать,все в пустую.
Возможно отключены какие то службы в самой ОС, тут уже не подскажу, либо переустановить винду (попробовать с portable версией ОС как вариант), либо пробовать на 10ке, как вы и хотели. Желаю удачи!
SW130/650BKP SWMAK127 AZ-GTe Nikon 3200

Оффлайн MihailFedotow

  • ****
  • Сообщений: 452
  • Благодарностей: 91
  • Лучше дипов могут быть только новые дипы
    • Instagram: star_physmat
    • Сообщения от MihailFedotow
Друзья, такая проблема с AZ-GTi. Прошил её для работы в экваториальном режиме, во время прошивки никаких проблем не было. Но после прошивки - монтировка просто не включается. Ни от батареек, ни от сетевого адаптера, ни от 12В аккумулятора. Кто сталкивался, что делать?
SW Dob 8, SW Dob 12 Retractable, AZ-GTi, TS Photoline 60, Samyang 135, Canon 550da

Оффлайн Anineo

  • ****
  • Сообщений: 464
  • Благодарностей: 27
  • Лучший телескоп тот, в который чаще наблюдают!
    • DeepSkyHosting: Anineo
    • Сообщения от Anineo
Несколько раз переустанавливать,все в пустую.
Возможно отключены какие то службы в самой ОС, тут уже не подскажу, либо переустановить винду (попробовать с portable версией ОС как вариант), либо пробовать на 10ке, как вы и хотели. Желаю удачи!
Все еще проще оказалось! Установил предыдущую версию SynScan PRO 1.19.20.
Ребята подскажите в чем может быть проблема?
1)Монтировка иногда не реагирует на команды, управления через телефон(синскан про) по вай-фаю.
2)Даю команду  вниз-вверх\влево-вправо на скорости 8-9,монтировка начинает менять положения ,но происходит "залипания" кнопок. Я только на пару секунд дал команду, но монтировка не реагирует и дальше продолжает двигаться. Только при повторном нажатия на стрелочку монтировка останавливается.
3)Повторно навожусь на объект, монтировка на большой скорости и с сильным звуком(на скрежет похож) поворачивает со всем не туда. Потом резко останавливается и уже после  этого, как полагается движется к заданному объекту.
4) Не получается нормально подружить монтировку со стеллариумом. Программа то видит, то не видит монтировку. Когда все таки находит, работает минут 30 стабильно, но потом снова теряет и уже обратно подключится не получается. Все настройки проверил в телефоне, энергосбережения убрал, вай фай телефон видит и не отваливается. При работе в стеллариуме проблемы 1 по 3 тоже актуальны.
Питание БП на фото,монти  не прошивал,новая с али,труба ед70 отбалансирована перед работой.
Сегодня после работы сразу начал тестировать и решать проблемы с подключением монтировки. В итоге некоторые проблемы сами по себе ушли, другие же методом тыка устранил.
1)Проблема осталась, но не так критично. Еще раз дублирую команду и монтировка реагирует. Грешу на телефон, так как управляя через пк, проблем нет.
2)Тоже осталась, так же грешу на телефон или прошивка монтировки. Но управляя через Stellarium Mobile,"залипания" не происходит.
3)За сегодня не разу такого не было. Почему вчера была проблема,не понял.
4)Сумел всё-таки подружить монти со Stellarium.Не с первого раза, но подключается. Провожу синхронизацию  и без разрывов все работает.

Появилась новая проблема ::)
На ноуте SynScan PRO 1.19.20. заработала. Работает стабильно, претензий нет. Но открываю Stellarium и не могу найти как подключить телескоп к нему. ASCOM драйвер скачал
https://skywatcher.com/download/software/ascom-driver/ ,но без результата. Подскажите пожалуйста как теперь на пк подружить их. Может не то скачиваю или надо еще дополнительные драйвера скачать.

EAA:Svbony ed 70/f4.8,zwo asi 178 mc,L-pro,Az-GTi.
Визуал:TS ac 102/f11,монтировка Берри.
С уважением, Максим Вольнов.

Оффлайн VacaVaca

  • ***
  • Сообщений: 129
  • Благодарностей: 4
    • Сообщения от VacaVaca
Появилась новая проблема
На ноуте SynScan PRO 1.19.20. заработала. Работает стабильно, претензий нет. Но открываю Stellarium и не могу найти как подключить телескоп к нему.
1. Ставите ascom platform
2. Драйвер ставите (тот что по ссылке вашей)
3. Stellarium scope ставите (смотрите чтобы версия поддерживалась версией стеллариум, мне пришлось ставить стеллариум 0.13 чтобы подружить нормально)
Далее:
1. Запускаете Stellarium scope (https://welshdragoncomputing.ca/x/st/misc/stellariumscope_user_guide.2016.03.05.pdf)
2. Запускаете synscan pc и коннектите монтировку
3. В Stellarium scope  выбираете драйвер и connect
4. Запускаете стеллариум (можно прямо оттуда)
5. Должно работать

SW130/650BKP SWMAK127 AZ-GTe Nikon 3200

Оффлайн Anineo

  • ****
  • Сообщений: 464
  • Благодарностей: 27
  • Лучший телескоп тот, в который чаще наблюдают!
    • DeepSkyHosting: Anineo
    • Сообщения от Anineo
Появилась новая проблема
На ноуте SynScan PRO 1.19.20. заработала. Работает стабильно, претензий нет. Но открываю Stellarium и не могу найти как подключить телескоп к нему.
1. Ставите ascom platform
2. Драйвер ставите (тот что по ссылке вашей)
3. Stellarium scope ставите (смотрите чтобы версия поддерживалась версией стеллариум, мне пришлось ставить стеллариум 0.13 чтобы подружить нормально)
Далее:
1. Запускаете Stellarium scope (https://welshdragoncomputing.ca/x/st/misc/stellariumscope_user_guide.2016.03.05.pdf)
2. Запускаете synscan pc и коннектите монтировку
3. В Stellarium scope  выбираете драйвер и connect
4. Запускаете стеллариум (можно прямо оттуда)
5. Должно работать
Огромно благодарен Вам! Только от Вас узнал ,что нужно еще дополнительно скачивать прогу для Stellarium.Хотя читал форум....конечно не исключаю, что пропустил инфу.
Я вчера не успел прочитать и как всегда решил методом тыка сам решить проблему. Думаю авось, переустановка\обновления Stellarium поможет и удалил ее. А скачивает зара долго, да еще и не все работают на ноуте. Пришлось несколько раз скачивать разные версии Stellarium,а потом уже Stellarium scope.
Сейчас сижу пытаюсь понять как настроить.

З.Ы. Чудотворный метод тыка :D Все работает, настроил!Ура! :) Теперь осталось только Sharpcap настроить с монти.
« Последнее редактирование: 03 Дек 2022 [11:41:31] от Anineo »
EAA:Svbony ed 70/f4.8,zwo asi 178 mc,L-pro,Az-GTi.
Визуал:TS ac 102/f11,монтировка Берри.
С уважением, Максим Вольнов.

Оффлайн Anineo

  • ****
  • Сообщений: 464
  • Благодарностей: 27
  • Лучший телескоп тот, в который чаще наблюдают!
    • DeepSkyHosting: Anineo
    • Сообщения от Anineo
могли бы выложить фотографию, как это выглядит?  голова монтировки закрывает пузырьковые уровни или их видно ?
Тоже приобрел такую площадку, очень удобная!Рекомендую!
+ в карму уже поставил ;)
EAA:Svbony ed 70/f4.8,zwo asi 178 mc,L-pro,Az-GTi.
Визуал:TS ac 102/f11,монтировка Берри.
С уважением, Максим Вольнов.

Оффлайн Ko

  • ***
  • Сообщений: 201
  • Благодарностей: 13
  • (ツ)
    • Сообщения от Ko
Друзья, такая проблема с AZ-GTi. Прошил её для работы в экваториальном режиме, во время прошивки никаких проблем не было. Но после прошивки - монтировка просто не включается. Ни от батареек, ни от сетевого адаптера, ни от 12В аккумулятора. Кто сталкивался, что делать?

Шнур есть? Если да, с ним тоже не видится никак?
4мм плёссла достаточно для большинства случаев!

Оффлайн VacaVaca

  • ***
  • Сообщений: 129
  • Благодарностей: 4
    • Сообщения от VacaVaca
Тоже приобрел такую площадку, очень удобная!Рекомендую!
+ в карму уже поставил
И я, жду вот с Алика со дня на день :)

Все работает, настроил!Ура
Рад был помочь :)
SW130/650BKP SWMAK127 AZ-GTe Nikon 3200

Оффлайн Anineo

  • ****
  • Сообщений: 464
  • Благодарностей: 27
  • Лучший телескоп тот, в который чаще наблюдают!
    • DeepSkyHosting: Anineo
    • Сообщения от Anineo
Все подключил, с горем попал, но работает. Осталось дождаться практики.
После этого хотел я 110\1100(130 смс\5 кг) повесить. Купил шпильку,гайки,шайбы и противовес нашел...вроде в теории все ок получается, но как до дело дошло, я испугался :D
А стоит ли испытывать судьбу!? ???

З.Ы. Не стоит! Отбросил я эту затею. Уж больно длина страшит, пожалею монтировку.
« Последнее редактирование: 03 Дек 2022 [17:56:56] от Anineo »
EAA:Svbony ed 70/f4.8,zwo asi 178 mc,L-pro,Az-GTi.
Визуал:TS ac 102/f11,монтировка Берри.
С уважением, Максим Вольнов.

Оффлайн Duo

  • **
  • Сообщений: 51
  • Благодарностей: 1
  • Мне нравится этот форум!
    • Сообщения от Duo
могли бы выложить фотографию, как это выглядит?  голова монтировки закрывает пузырьковые уровни или их видно ?
Тоже приобрел такую площадку, очень удобная!Рекомендую!
+ в карму уже поставил ;)

Тоже купил такую - обнаружил что у нее есть небольшой ход вверх. Не мешает в принципе, но сначала удивился.
А так так выравнивает отлично.

Оффлайн Anineo

  • ****
  • Сообщений: 464
  • Благодарностей: 27
  • Лучший телескоп тот, в который чаще наблюдают!
    • DeepSkyHosting: Anineo
    • Сообщения от Anineo
могли бы выложить фотографию, как это выглядит?  голова монтировки закрывает пузырьковые уровни или их видно ?
Тоже приобрел такую площадку, очень удобная!Рекомендую!
+ в карму уже поставил ;)

Тоже купил такую - обнаружил что у нее есть небольшой ход вверх. Не мешает в принципе, но сначала удивился.
А так так выравнивает отлично.
Имеете ввиду шатается?
EAA:Svbony ed 70/f4.8,zwo asi 178 mc,L-pro,Az-GTi.
Визуал:TS ac 102/f11,монтировка Берри.
С уважением, Максим Вольнов.

Оффлайн Duo

  • **
  • Сообщений: 51
  • Благодарностей: 1
  • Мне нравится этот форум!
    • Сообщения от Duo
могли бы выложить фотографию, как это выглядит?  голова монтировки закрывает пузырьковые уровни или их видно ?
Тоже приобрел такую площадку, очень удобная!Рекомендую!
+ в карму уже поставил ;)

Тоже купил такую - обнаружил что у нее есть небольшой ход вверх. Не мешает в принципе, но сначала удивился.
А так так выравнивает отлично.
Имеете ввиду шатается?

Шатается если целенаправленно шатать. Есть свободный ход если попробовать накренить телескоп - конструкция такая.

Оффлайн Anineo

  • ****
  • Сообщений: 464
  • Благодарностей: 27
  • Лучший телескоп тот, в который чаще наблюдают!
    • DeepSkyHosting: Anineo
    • Сообщения от Anineo
могли бы выложить фотографию, как это выглядит?  голова монтировки закрывает пузырьковые уровни или их видно ?
Тоже приобрел такую площадку, очень удобная!Рекомендую!
+ в карму уже поставил ;)

Тоже купил такую - обнаружил что у нее есть небольшой ход вверх. Не мешает в принципе, но сначала удивился.
А так так выравнивает отлично.
Имеете ввиду шатается?

Шатается если целенаправленно шатать. Есть свободный ход если попробовать накренить телескоп - конструкция такая.
Внизу винтики закрутите до упора и будет монолит ;) Я когда первый раз колонну, монтировку и трубу повесил, не хило так испугался и напрягло это шатание!Сперва растроился,а потом решил проверить все узлы площадки и оказалось что винтики не до конца были закручены.
EAA:Svbony ed 70/f4.8,zwo asi 178 mc,L-pro,Az-GTi.
Визуал:TS ac 102/f11,монтировка Берри.
С уважением, Максим Вольнов.